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Welcome to SnagIt 

SnagIt Screen Capture. You have selected a powerful Windows image, text, and web image 
capture program with many features and options. Use SnagIt to save time and enhance your 
screen shots. SnagIt Editor adds annotations, text, drawing objects, clipart, and more. SnagIt 
Catalog helps you find all of your captured objects in a convenient browser and viewer. 

SnagIt gives you five important capture tools in one: 

 IMAGE Capture. We perfected Windows image capture and improve it with every 
release. 

 TEXT Capture. Use this tool to capture any text that appears on your computer screen. 

 VIDEO Capture. SnagIt includes a tool to capture moving images from your screen, 
creating AVIs. 

 WEB Image Capture. This tool scans web sites and captures any images that appear on 
the pages. 

 PRINTER Capture. This feature allows you to capture printer output from any Windows 
application. 
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Getting Started 

Using the Quick Start Wizard 

The SnagIt Quick Start Wizard paces you through the steps necessary to make a good capture 
while allowing you to set the most important options. We think new users will find the Wizard 

especially useful. 

NOTE: The Quick Start Wizard always selects the IMAGE capture tool. To make TEXT, 
VIDEO, or WEB image captures, use the menus rather than the Wizard. 

The Wizard: 

 Selects the items to capture: Screen, Window, or Region (Input Options). 

 Selects where the capture is to go: Printer, Graphics file, or Catalog folder (Output 
Options). 

 Shows you the capture Hotkeys, and gives you the opportunity to change the hotkey 
selection, if necessary. (The default hotkeys are <Ctrl> + <Shift> + <P>.) 

 Allows you to select if the image goes to a Preview Window before being printed or 
stored. 

The Quick Start Wizard is used: 

 After you install SnagIt, the Wizard runs to help you learn how SnagIt works. 

 To use the Wizard while running SnagIt, click the [Wizard] button on the toolbar: . 
The Wizard opens to help you set options for a capture. 

Starting SnagIt 

For Windows XP and Vista (or subsequent) users: 

 To start SnagIt, click the SnagIt icon found in the Start menu, in Programs / SnagIt. 
(SnagIt is installed in the SnagIt program group by default. It is stored elsewhere only if 
you specified another program group during installation.) 

 Clicking the SnagIt icon starts SnagIt and puts it in the foreground maximized (full size). 
When SnagIt is maximized, look at or change the setup options (Input, Output, Filters, 
etc.) using the SnagIt menus if necessary. Many program options are also selected from 
the Toolbar. 

 The System Tray Icon is handy to start SnagIt. If you turn on the System Tray Icon 
using Options > Program Preferences > Program Options > Use tray icon, SnagIt 
creates an icon in the taskbar system tray which is smaller version of the camera icon. All 
of SnagIt's configuration options are available from the system tray icon (lower right side 

of your Windows desktop  right-click with the mouse) and captures can be performed 
using the mouse rather than the hotkey(s). 

If you selected the Start SnagIt when Windows starts checkbox during installation, or if you 
have manually placed the SnagIt icon in your Windows Startup group, SnagIt starts 

automatically each time you start Windows. 
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Image Capture Quick Start 

Let's get started with SnagIt! Either follow these help instructions, or use the Quick Start Wizard 

, which prompts you for choices to capture a screen. It is as easy as 1-2-3. 

1. Select the Input menu on the top left side of the SnagIt screen. Select one of the input 
types listed. 

2. Select the Output menu, adjacent to Input. Select the necessary output device (Printer, 
Clipboard, File, etc.). 

3. Make sure what is to be captured on screen can be seen. Press <Ctrl> + <Shift> + <P> 
to "take a snapshot" of it. 

That's all there is to it! Depending on how you set Input and Output Options, the captured 

screen can be used in a variety of ways. 
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Capturing Images 

Image Capture Overview 

IMAGE captures can be used for many purposes: 

 Use captured images from SnagIt to show off your product on the web. 

 Enhance technical or sales documents and embed captures into presentations. 

 SnagIt can help you capture and print or save most computer screen data. 

Note: All of the IMAGE capture options that you set for SnagIt are saved independently of 
the other capture types. 

When you make an IMAGE capture using SnagIt, you are actually saving a bitmap graphic. 
Bitmaps contain data about the placement of pixels on your computer screen. These bitmap files 
can be saved as they are or they can be edited by a compatible graphics program (for example, 
the Windows Paint program can edit BMP format bitmaps). 

SnagIt IMAGE Capture works by taking a "screenshot" of whatever you tell it to and allowing you 
to save, file, print, or mail it. To make a screenshot, set up SnagIt's input and output options, put 
the screen on your computer monitor, and press the hotkey combination. Depending on the 
output options you set, SnagIt takes the screenshot, allows you to preview it (if selected), and 
sends it to your selected output. 

See also: 

 Making Better Captures Easier and Faster 

 Boosting Capture Productivity with Catalog Browser 

 Why Not Use PrintScreen 

 Capturing Long, Scrolling Windows 

Setting Capture Options: Images 

Get started with SnagIt by selecting the capture type (IMAGE), setting the input option, and 
setting the output options. When choices are made, the menus are checked to show they are 
selected and the status display shows the selection. Press the default Hotkey combination 
(<Ctrl> + <Shift> + <P>) to start capture. 

Here's an example: 

1. Click the Image Capture button on the SnagIt main screen. 
2. Set the input option. Select Input > Window. 
3. Set the output option. Select Output > Printer. The option on the menu is checked to 

show it is selected. 
4. Select a printer with Output > Properties > Printer. 
5. Turn on the preview option. Select Output > Preview Window. The option on the menu 

is checked to show it is selected. 
6. Press the Hotkeys (Default = <Ctrl> + <Shift> + <P>). The cursor changes to an index 

finger. 
7. Put the index finger/cursor over the window to be captured. Notice that the window 

segments are highlighted (with a bold border around the perimeter) as you move the 
index finger/cursor over them. 

8. Click one time over the window, box, or button to be captured. The captured item is 
shown in a SnagIt Preview Window. 
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9. If this is what you expected, click Finish . The image is sent to the printer. If this is 
not what you expected: 

 Try the capture again, click Cancel , and start over, OR 

 Try "tweaking" the captured image if necessary using the tools on the Preview 
Window menus. 

Setting Image Capture Input Options 

This procedure shows how to set IMAGE capture INPUT options for SnagIt. It is easy to do with 

the large option setting buttons on the SnagIt main window. Follow these general steps: 

1. Click the [Image Capture] button on the SnagIt main screen. This makes SnagIt ready to 
capture images. 

2. Select the Input menu and select one of the options listed. See also: Image Input 
Options. 

Example: Select Window from the Input menu. This tells SnagIt to capture the image 

from a program window or element. 

3. Select Auto Scroll from the Input menu for long screens where some of the image is 
hidden off-screen (such as a web page). This tells SnagIt to scroll through and capture all 
of the contents of the window automatically. If necessary, scrolling can be done vertically 
and horizontally. 

NOTE: The Auto Scroll option is only available with the Window, Active Window and 
Region Input options. 

Setting Image Capture Output Options 

This procedure shows how to set IMAGE capture OUTPUT options for SnagIt. Follow these 

general steps: 

1. Select the image capture tool. 
2. Select Output > File. 
3. Select Output > Properties. The Output Properties tabbed dialog opens. 
4. Select the Image File tab. 
5. File format default is .BMP. Select any listed file format. Click [Options] to set the output 

file details (number of colors and compression, for example). 
6. To name each file separately as it is captured, select Ask for File Name. To set one file 

name that is overwritten with each capture, select Fixed File Name and type the name of 
the file in the text box. 

7. To create and increment filenames automatically for your captures, select Automatic 
File Name and type the name of a destination Output Folder in the text box. Select a 

folder that is already there by clicking . 
8. Click [OK] to save the output options you have set for this SnagIt session. 
9. Click [Cancel] to start over if necessary. 
10. Select Preview Window from the Output menu to see a preview of what was captured 

before it is stored in a file. Keep this option OFF to not see a preview. 
11. Select the Filters menu to set formatting for the captured images. 
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Input Options 

Image Input Options 

Select the capture type and set the input option. 

1. Click the Image Capture Tool button on the SnagIt main screen. 
2. Select an option from the Input menu. 

The options on the SnagIt Image Input menu are shown below. Click an option to learn more 

about it. 

 Screen (Input) 

 Window (Input) 

 Active Window (Input) 

 Region (Input) 

 Additional options deleted in this sample. 

Window (Input) 

Available for IMAGE, TEXT, VIDEO captures. 

NOTE: Selection of window elements to be captured can be made either with the mouse or 
using the direction (arrow) keys on your keyboard. 

Select Input > Window to capture all of a user selected window or a part of it. The captured 
IMAGE can include the full window inside the border, title bar, menu bar, scroll bars or caption 

line. 

To capture a window or part of one: 

1. To set the input parameter to window capture, select Input > Window. The status display 
shows the Input option is set to Window and a check mark shows adjacent to the option. 

2. To do a scrolling capture of the contents of a scrollable window (IMAGE or TEXT), select 
Input > Auto Scroll or click the Auto Scroll icon on the SnagIt Toolbar. 

NOTE: Images can be scrolled horizontally and vertically; text can only be scrolled 
vertically. 

3. To capture the cursor select Input > Include Cursor. NOTE: For Window Input, Include 
Cursor only works for VIDEO. 

4. Set the Output menu options. To set output properties, select Output > Properties,. 
5. Press your hotkey combination. 
6. The cursor changes to a finger pointer. As you move the pointer over portions of the 

window you are capturing, segments show up with a highlighted rectangular area border, 
indicating that if you click there, that is the part that is to be captured. Select the window 
or part of it by positioning the finger pointer over the part to be captured, then click the left 
mouse button. 

NOTE: Include Cursor is not available with this option for IMAGE and TEXT captures. If 
you wish to capture the cursor in an IMAGE, use Active Window. Include Cursor is 
available for VIDEO captures. 
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WINDOW SELECTION TIP: To be sure that SnagIt captures the Window, put the finger 
pointer in the window,s title bar before you click the left mouse button to select the window. 
To capture a window element (button, menu, frame, etc.) put the cursor over the element, 
then click the left mouse button. 

Active Window (Input) 

Available for IMAGE, TEXT, VIDEO captures. 

Select Input > Active Window to capture the active window (the window that has the focus on 

the Windows desktop when SnagIt is started). 

To capture an IMAGE of the active window: 

1. To set the input parameter to capture an active window, select Input > Active Window. 
The status display shows the Input option is set to Active Window and a check mark 
shows adjacent to the option. 

2. To do a scrolling capture of the contents of a scrollable window (IMAGE or TEXT), select 
Input > Auto Scroll or click the Auto Scroll icon on the SnagIt Toolbar. 

3. To include the cursor in your captured IMAGE or VIDEO, select Input > Include Cursor 
or click the Include Cursor icon on the SnagIt Toolbar. If you are using Include Cursor 
in conjunction with Auto Scroll, the cursor can only be captured in a scrollable window 
as part of the initial screen. 

4. Set the Output menu options. To set output properties, select Output > Properties. 
5. Press your hotkey combination. 

NOTE: The Active Window Input option does not operate correctly when the SnagIt 
system tray Capture option is selected. This is because the window focus shifts to the 
system tray when it is selected. This makes the system tray the Active Window 

Region (Input) 

Available for IMAGE, TEXT, VIDEO captures. 

NOTE: Selection of regions to be captured can be made either with the mouse or using the 
direction (arrow) keys on your keyboard. 

Select Input > Region to capture a rectangular region of the screen you select. 

To capture a user selected area as an IMAGE: 

1. To set the input parameter to capture a region on your computer screen, select Input > 
Region. The status display shows the Input option is set to Region and a check mark 
shows adjacent to the option. 

2. To do a scrolling capture of the contents of a scrollable window (IMAGE or TEXT), select 
Input > Auto Scroll or click the Auto Scroll icon on the SnagIt Toolbar. 

3. Set the Output menu options. To set output properties, select Output > Properties. 
4. Press your hotkey combination. 
5. The cursor changes to a hand holding cross hairs. Put the cross hairs in the top left 

corner of the region to capture. 
6. If you ARE NOT using Auto Scroll, press and hold the left mouse button. "Pull" the 

pointer diagonally, to the lower right corner of the region. A rectangular outline defines 
the region SnagIt captures. 



Input Options 

9 

7. If you ARE using Auto Scroll (IMAGE or TEXT), find the top of the scrollable area of 
the screen that you wish to capture. Press and hold the left mouse button. "Pull" the 
pointer vertically until you have reached the bottom of the area to be captured. 
"Dragging" the pointer over the lower edge of the window causes the window to scroll 
automatically. 

8. When you have outlined the region to capture, release the mouse button to do the 
capture. 

NOTE: Include Cursor is not available for IMAGE Captures with this option. Include 
Cursor is available for VIDEO Captures. 

Screen (Input) 

Available for IMAGE, TEXT, VIDEO captures. 

Click the Screen option from the SnagIt Input menu to capture the full Windows desktop 

(everything seen on the screen). 

To capture an IMAGE of the Windows desktop: 

1. To set the input parameter to screen captures, select Input > Screen. The status display 
shows the Input option is set to Screen and a check mark shows adjacent to the option. 

2. To include the cursor in your captured IMAGE or VIDEO, select Input > Include Cursor 
menu or click the Include Cursor icon on the SnagIt Toolbar. 

3. Set the Output menu options. To set output properties, select Output > Properties. 
4. Press your hotkey combination. 

NOTE: Auto Scroll is not available with this option. 
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Output Options 

Image Output Options 

Select the capture type and set the input option. 

1. Click the Image Capture Tool button on the SnagIt main screen. 
2. Select an option from the Output menu. 

The options on the SnagIt Image Output menu are shown below. Click an option to learn more 

about it. 

 Printer (Output) 

 Clipboard (Output) 

 File (Output) 

 Additional options deleted in this sample. 

File (Output) 

Available for IMAGE, TEXT, VIDEO and WEB captures. Also available in the PRINTER Capture 

Output Menu. 

The Output > File option changes depending on the type of capture you are performing. For all 
types of capture, you are offered file naming and folder options. SnagIt can be set to ask for a file 
name, allow you to give a fixed file name and folder, or automatically name files. These points 
summarize the differences for the capture types: 

 IMAGE Captures. File output choices are the same they always have been for SnagIt. 

 TEXT Captures. File output is an ASCII text file with .TXT extension. SnagIt can be set 
to allow you to annotate captures (a note dialog opens after capture) and append 
captures to the end of one file. 

 VIDEO Captures. File output is an .AVI file. SnagIt can configure the output options or 
they can be set manually. 

 WEB Captures. File output is GIF, JPG, or PNG format. 

 PRINTER Capture Output Menu. All SnagIt supported file types are available. 

TIP: When you select to capture to a file, SnagIt asks you for a file name and location, as a 
default. To save time, remove repetitious steps, and select the file format, consider 
automatically naming and storing files with the Output Properties dialog. 

Clipboard (Output) 

Available for IMAGE and TEXT captures. 

Select Output > Clipboard to send the captured IMAGE or TEXT to the Windows clipboard. 
When an IMAGE or TEXT is on the clipboard, it can be put in a different software program or 
saved as a clipboard file (.CLP) or as an ASCII text file (.TXT) 

TIP: Most Windows programs accept data pasted from the clipboard. To paste from the 
clipboard, use <Ctrl> + <V> or the menu selection Edit > Paste (most programs). 

NOTE: Clipboard output option is disabled for VIDEO captures. 
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Printer (Output) 

Available for IMAGE and TEXT captures. Also available in the PRINTER Capture Output Menu. 

1. Select Output > Printer to send the captured IMAGE or TEXT to a printer. The status 
display shows the Output option is set to Printer and a check mark is adjacent to the 
option. 

NOTE: Printer output option is disabled for VIDEO captures. 

2. To set output properties, select Output > Properties. 
3. Select the Printer tab to set up the default printer or select a different one. Set other 

Output Properties. 
4. Press your hotkey combination to start the capture. 

While SnagIt is printing, a status box opens. To stop printing, click [Cancel]. 
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Reference 

Why Not Use PrintScreen? 

On most Windows computers a full screen of data can be put on the clipboard by pressing the 
<Print Screen> key. This sends whatever you see on screen to the clipboard, which you must 

then edit in a different graphics program to cut to the right size. 

Without SnagIt, a lot of time is necessary to cut the edges of a graphic to the correct pixel 
dimensions. 

Here are some other reasons not to use PrintScreen: 

 It is either difficult or impossible to capture some elements of a Windows screen, such as 
different shaped cursors, menus, pop-ups. 

 TEXT can not be captured from a screen using the <Print Screen> key. 

 VIDEO can not be captured from a screen. 

 You spend too much time making IMAGE captures using <Print Screen>. 

Boosting Capture Productivity with Catalog Browsing 

The SnagIt automatic filename feature works with catalog thumbnail browsing and can boost 
productivity. No more stopping to name captures or to collect captures by pasting them into a 
document. 

Save time by capturing multiple files and using automatic file naming. Files can be saved without 
interruption into the catalog where they are subsequently picked for saving, printing, moving, 
deleting, capturing again, or sending to someone using e-mail. 

Multiple Capture Selection 

The thumbnail browser and "details" view let you select multiple captures from the catalog. 
Performing operations on a group of captures is easy and a real time saver. For example, select 
a group of your best image and text captures and send them to the printer in one easy step. For 
multimedia projects, organize your video clips into the correct sequence. 

Catalog Operations 

Here are some of the many things the Catalog does: 

 Easily print, make copies, move, e-mail, rename or delete one or more captures. 

 Rename a group of captures in a Catalog Folder with a new filename prefix. 

 Attach multiple capture files to an e-mail message. 

 Change the image file format of one or more captures while making copies, moving, and 
mailing OR using the powerful Batch Conversion. 

 Use the TWAIN interface to accept images from TWAIN-compliant devices such as 
scanners and digital cameras. 

Integrated Viewer/Editor 

Here are some of the many features of the integrated SnagIt Catalog Viewer: 

 See all capture types with an integrated viewer. 

 Preview image and text captures before printing (you waste less paper). 
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 Crop large image captures to decrease file size and dimensions. 

 Apply some image effects to regions of the captured image. 

 Change image captures with Flip, Reverse, Shear, Rotate, and Scale controls. 

 Apply as many as ten different special Effects to a captured image. 

 Apply as many as six different Edge Detection techniques to outline image features. 

 Apply many different color editing controls and adjust color depth (the number of colors, 
or bits-per-pixel of color). 

 Edit text captures in the viewer. 

 Play Video (AVI) captures as a movie or see them frame-by-frame. 

 Print a frame from a video capture, make a copy on the clipboard, or save it as an image 
file format. 

 Undo changes you have made any number of times before saving and closing the 
viewer. 

Clipboard History 

By selecting the SnagIt input option Clipboard and enabling the Clipboard Chain option, the 
catalog can be used as an automatic history of images or text copied to the clipboard. This makes 
many "clipboards" to browse and revisit in the catalog. With this one configuration, SnagIt is as 
functional and powerful as many standalone clipboard enhancement tools. 

Capturing Long, Scrolling Windows 

Use Auto Scroll to capture large screens of IMAGE files and TEXT. Set Auto Scroll with the 
Input > Auto Scroll menu. Set Auto Scroll options with Input > Properties > Scrolling. This 
allows you to set options, such as foregrounding the Scrolling Window, Scroll Delay, and the 
Scroll Direction. Use Auto Scroll to capture large screens, such as those from the World Wide 
Web, that scroll off-screen. It allows you to capture the full screen without pasting together 
multiple captures. 

When you set the Input option to Auto Scroll: 

 A bullet is adjacent to the option on the Input menu to show it is selected. 

 The status display shows the Input option is set to Auto Scroll. 

 When you start a capture, SnagIt captures the full window. 

Making Better Captures Easier and Faster 

Use SnagIt to make your captures easier and faster. SnagIt has the features to make it a 
productivity plus. Here are some of the many ways SnagIt can save you time while making 
captures easier: 

 Capture IMAGEs, TEXT, and VIDEO from screens and Windows programs and capture 
WEB images from the Internet. SnagIt gives you five important capture tools in one. 

 Capture output from any application as an image using PRINTER capture. This is very 
helpful when a printer is not connected or you want to send an image of a page via e-
mail. 

 If you use the <Print Screen> key to make IMAGE captures, you are probably wasting a 
lot of time. The variety of Input choices (which select the subject to be captured) allows 
you to select only what you want to capture. This can save a lot of time editing and 
cropping captures. 
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 Input > Auto Scroll quietly revolutionizes how large, scrolling captures are done (IMAGE 
or TEXT). If you have ever tried to capture a long, scrolling window, such as one in an 
Internet Web browser or a long file listing, this feature can be valuable. It allows you to 
capture all of the window, on-screen and off-screen in one step. You will no longer need 
to do two or more captures and bond them together in a different graphics or text editor. 

 SnagIt Output > File and Properties gives you a variety of output file options for your 
captured screens. You may not have to change your capture to get it into your layout 
program, word processor, or other destination. 

 With the same Output > Properties tabbed dialog, set up SnagIt to name files 
sequentially and automatically with a file naming convention you give. You do not have to 
waste time to name and save the files as they are quickly snagged! 

 Use Output > Printer to send captures to the printer with or without saving them, so it is 
not necessary to put them in a different program before printing. 

 Use Output > Send Mail (for MAPI-compliant mail systems) to save time sending 
captures to others. Output > Properties allows you to set e-mail options such as 
addresses. 

 Use Tools > Catalog to help you breeze through a large folder full of mixed files. See 
thumbnails or details of all of the files in a folder and change, delete, or move them 
quickly and easily. 

 Use Input > Clipboard Chain to have SnagIt put full-screen MS-DOS captures on the 
clipboard and capture them to a file when the <Print Screen> key is pressed. This is 
used for repetitive captures. 

 SnagIt remembers how you have set it using toggles. When you set an option, it stays 
until you change it. Make repeated captures without having to set options unless changes 
are necessary. Also, SnagIt saves your last-used options between sessions as a default, 
or set it to discard your choices between sessions. 

 Use Capture Profiles to set options for different capture types. These profiles can be 
saved and used later. 

 There are settings for color and grayscale, allowing you to tune troublesome screen 
shots. Use Filters > Color Substitution > Invert Colors to make light-on-dark screens 
or dark-on-white for better reproducibility. 

 The large number of input options allows you to select the area to capture, eliminating 
ragged edges or stray pixels that look rough in your documents or presentations. 
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Glossary 

Active Window: A SnagIt Input option that captures the last active window (the window that 
has the focus on the Windows desktop when SnagIt is invoked). 

BMP File: Windows bitmap files have a file extension of .BMP. Windows Paint and other 
graphics programs make graphic files in this format. Most Windows word processing and 
desktop publishing programs easily import bitmap files into documents. 

Catalog: SnagIt Catalog helps you find all of your captured objects in a convenient browser 
and viewer 

Clipboard: A location that Windows uses to keep files temporarily. Use the clipboard to hold 
data that you to move elsewhere in a document, between documents, or between 
programs. A program's cut, copy, and paste commands move data into and out of the 
clipboard. Use the Windows Clipboard Viewer to see the contents of the Clipboard. 

Editor: SnagIt Editor adds annotations, text, drawing objects, clipart 

Focus: In Microsoft Windows, the window which has the focus is the one that receives 
keyboard or mouse input. Also, the title bar of the window with the focus is typically a 
different color than the title bar of other windows. 

Hotkey: Keyboard command keys. The default SnagIt capture hotkeys are <Ctrl> + <Shift> + 
<P> and can be customized. 

Pixel: A graphic unit that has one dot on a monitor screen. 

Preview Window: Permits a preview of a captured item before saving or printing. 

PrintScreen: Windows keyboard key that captures screen images (only) to the clipboard. 
This function is enhanced by SnagIt. 

Region: A SnagIt input option that captures a rectangular region of the screen. 
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Screen Capture: Using SnagIt to capture screen images or text. 

Status Display: The status display area (that is, the area of the SnagIt main screen below 
the SnagIt logo on the lower half) shows settings for Input, Output, Filters, and Options. 

System Tray: The button bar on the lower right side of Windows indicating programs 
currently running. 

Tabbed Dialog: A special window that allows users to select one tab from others at the top 
of the dialog box (usually not less than two and not more than ten), presenting different 
options on each tab. 

Thumbnail: A smaller version of a graphic or text file to preview contents. The smaller size 
allows more than one at a time to be viewed or manipulated on screen in the SnagIt 
Catalog Browser. 

Toggle: A toggle is a "switch" that stays as set until you change it to something else. In 
SnagIt, options are toggled ON, or selected, by clicking the menu option or toolbar 
button. When an option is ON, the menu option is preceded by a check mark and the 
toolbar button looks as if it were pressed. 

Toolbar: The SnagIt panel that gives access to tools such as Editor and Catalog 

Wizard: SnagIt Quick Start Wizard paces you through the steps necessary to make a good 
capture while allowing you to set the most important options. 
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